Скрыть объявление
Новая версия Tubes Clip One 4.3 уже доступна.

Tubes clip one 4.0

Тема в разделе "Новости", создана пользователем xoopw, 28 окт 2017.

  1. xoopw

    xoopw Администратор Команда форума

    Регистрация:
    6 июн 2015
    Сообщения:
    1.438
    Симпатии:
    121
    Баллы:
    382
    Пол:
    Мужской
    Дорогие друзья, очередной этап разработки парсера завершен и мы представляем Вашему вниманию новую версию Tubes Clip One v4.0. В этой версии Вас ожидает множество полезных долгожданных изменений и возможностей а так же исправление ошибок.

    Были подготовлены и реализованы следующие изменения:
    В замену неработающих видео внесены изменения теперь если выбрать автоматический режим, то будет меняться только видео и картинки (как и было до версии 3.9), а при выборе предварительного просмотра меняться будет все (как стало в версии 3.9).
    В замену неработающих видео добавлена возможность заменять видео с донора. Также осталась возможность замены по ссылкам.
    Добавлена возможность выбрать место хранения данных необходимых для ротатора. Данные можно хранить в базе данных, в файлах и в html коде как это реализовано сейчас. Данная настройка работает только для новых постов.
    Добавлена возможность в настройках указать относительные или абсолютные ссылки на изображения генерировать.
    Изменена логика ротатора изображений. Теперь ротатор изображений работает быстрее.
    Добавлена возможность парсинга по ссылке для доноров bravotube.net, vporn.com, ollhd.com
    Добавлена возможность воспроизводить скаченные на сервер видеофайлы только если видео с донора не доступно. Как только видео становится доступно оно воспроизводится с донора.

    Добавлен новый плеер PlayerJS
    Обновлены плееры

    Исправлены категории на доноре ollhd.com
    Исправлен поиск на донорах xvideos.com, pornhub.com, porn.com, extremetube.com
    Исправлен парсинг с tube8.com, xhamster.com, manporn.xxx, txxx.com

    Исправлена ошибка которая возникала если парсить 1 видео со страницы
    Исправлены все обнаруженные ошибки

    Внимание! Для работы новой версии парсера требуется PHP не ниже 5.5 и расширение openssl
     
    MqSky и alex нравится это.
  2. M

    MqSky Пользователь

    Регистрация:
    4 июн 2017
    Сообщения:
    27
    Симпатии:
    7
    Баллы:
    70
    Пол:
    Мужской
    Спасибо ;)
     
  3. a

    alex visibility Клиенты

    Регистрация:
    23 окт 2015
    Сообщения:
    309
    Симпатии:
    23
    Баллы:
    235
    Пол:
    Мужской
    А есть возможность заменить playerjs на тот что на официальном сайте playerjs.com? Там всего один файл playerjs.js , а в папке с плеером куча файлов, но такого нету.
     
  4. xoopw

    xoopw Администратор Команда форума

    Регистрация:
    6 июн 2015
    Сообщения:
    1.438
    Симпатии:
    121
    Баллы:
    382
    Пол:
    Мужской
    Все есть. templates/players/playerjs/playerjs.js
     
  5. a

    alex visibility Клиенты

    Регистрация:
    23 окт 2015
    Сообщения:
    309
    Симпатии:
    23
    Баллы:
    235
    Пол:
    Мужской
    Лоханулся я, открылк папку с плеером videojs. Все в порядке.
     
  6. xoopw

    xoopw Администратор Команда форума

    Регистрация:
    6 июн 2015
    Сообщения:
    1.438
    Симпатии:
    121
    Баллы:
    382
    Пол:
    Мужской
    Бывает)
     
  7. a

    alex visibility Клиенты

    Регистрация:
    23 окт 2015
    Сообщения:
    309
    Симпатии:
    23
    Баллы:
    235
    Пол:
    Мужской
    Плохо только, что нельзя на файл заглушку выставить этот плеер. Или надо делать его основным для всех плагинов, и тогда выставлять для заглушки системный?
     
  8. xoopw

    xoopw Администратор Команда форума

    Регистрация:
    6 июн 2015
    Сообщения:
    1.438
    Симпатии:
    121
    Баллы:
    382
    Пол:
    Мужской
    Я его туда просто забыл добавить. Сейчас тогда только системным его делать.
     
  9. orester7

    orester7 visibility Клиенты

    Регистрация:
    20 янв 2017
    Сообщения:
    20
    Симпатии:
    8
    Баллы:
    172
    Пол:
    Мужской
    Не смог обновится, перезаливал несколько раз , ввожу данные от парсера что бы обновится, идет загрузка что бы войти в итоге не чего не обновляется, расширение openssl включено, версия PHP 5.6
     
  10. Н

    Никита visibility Клиенты

    Регистрация:
    2 мар 2016
    Сообщения:
    81
    Симпатии:
    1
    Баллы:
    200
    Пол:
    Мужской
    Жаль что PHP не ниже 5.5 у меня просто у сервера панель управления сайтом стоит Vesta а там версию php нельзя поменять.
     
  11. orester7

    orester7 visibility Клиенты

    Регистрация:
    20 янв 2017
    Сообщения:
    20
    Симпатии:
    8
    Баллы:
    172
    Пол:
    Мужской
    Обновился, все хорошо прошло, это не моя ошибка и не автора скрипта, файл видимо с какой то ошибкой скачивался и что бы обновится пришлось два раза скачивать файл, в итоге обновился удачно. Спасибо за обнову, она и правда очень хорошей получилась!
     
    Последнее редактирование: 29 окт 2017
  12. Н

    Никита visibility Клиенты

    Регистрация:
    2 мар 2016
    Сообщения:
    81
    Симпатии:
    1
    Баллы:
    200
    Пол:
    Мужской
    Из за того что у меня версия php 5.4.45 и не как не сделать 5.5 можно как то обновиться так что бы работал плеер плеер PlayerJS ? но при этом была версия 3.9 которой достаточно моей версии php.
     
  13. orester7

    orester7 visibility Клиенты

    Регистрация:
    20 янв 2017
    Сообщения:
    20
    Симпатии:
    8
    Баллы:
    172
    Пол:
    Мужской
    Плеер PlayerJS и правда шикарный, отдельное спасибо за него!
     
    xoopw нравится это.
  14. P

    Pi4nic visibility Клиенты

    Регистрация:
    28 апр 2016
    Сообщения:
    80
    Симпатии:
    5
    Баллы:
    205
    Спасиб за обнову, все хотелки добавлены)));)

    @xoopw, Если выбрать - Место хранения данных для ротатора - Файл, на папку animate права 777 не нужны?
     
    Последнее редактирование модератором: 29 окт 2017
  15. johndoe77p

    johndoe77p visibility Клиенты

    Регистрация:
    22 дек 2016
    Сообщения:
    106
    Симпатии:
    13
    Баллы:
    230
    Пол:
    Мужской
    В Весте легко меняется версия php. Редактирование домена - шаблон web - и выбираешь нужную версию.
     
  16. a

    alex visibility Клиенты

    Регистрация:
    23 окт 2015
    Сообщения:
    309
    Симпатии:
    23
    Баллы:
    235
    Пол:
    Мужской
    На pornhub косяк с поиском остался. Вводишь название ролика, в результате поиска он на первом месте. изображение соответствует, название и видео от другого ролика.
     
  17. Н

    Никита visibility Клиенты

    Регистрация:
    2 мар 2016
    Сообщения:
    81
    Симпатии:
    1
    Баллы:
    200
    Пол:
    Мужской
    РЕДАКТИРОВАНИЕ ДОМЕНА - Шаблон Web - можно выбрать только: default, basedir, hosting, phpcgi, phpfcgid и больше не чего нету.
     
    Mr.Porno нравится это.
  18. d

    dimoz visibility Клиенты

    Регистрация:
    24 фев 2017
    Сообщения:
    13
    Симпатии:
    0
    Баллы:
    103
    Пол:
    Мужской
    Здравствуйте!
    Скачал новую версию граббера.
    Стоит DLE 11.2
    Вот такие ошибки после обновления граббера:

    1. Не выводится окно с плеером, ошибка :
    Parse error: syntax error, unexpected '=', expecting ']' in /home/НАЗВАНИЕСАЙТА/tubes/config/playconfig.php on line 133 , так же не могу зайти в раздел НАСТРОЙКИ ПЛЕЕРОВ, точно такая же ошибка выскакивает.

    2. Попросил обновить php на сервере с 5.4 до 7. В итоге граббер не установился, вот такие ошибки:

    The file /home/НАЗВАНИЕСАЙТА/tubes/index.php was encoded by the ionCube Encoder for PHP 5.5 and cannot run under PHP 7.0. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0

    Fatal error: The file /home/НАЗВАНИЕСАЙТА/tubes/index.php was encoded by the ionCube Encoder for PHP 5.5 and cannot run under PHP 7.0. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0

    Вот что пишет хостинг:

    Система удовлетворяет предоставленным требованиям:

    root@11111111111: # php -v
    PHP 7.0.25 (cli) (built: Oct 29 2017 09:35:22) ( NTS )
    Copyright (c) 1997-2017 The PHP Group
    Zend Engine v3.0.0, Copyright (c) 1998-2017 Zend Technologies
    with the ionCube PHP Loader v10.0.3, Copyright (c) 2002-2017, by ionCube Ltd.

    Ионкуб последней версии: ionCube PHP Loader v10.0.3

    Необходимые разширения установлены:
    root@111111111111:~ # php -m | egrep -i "cURL|openssl|hash"
    curl
    hash
    openssl

    Убедитесь что скрипт совместим с PHP 7.0.25. Возможно версия инсталятора небыла совместима с PHP 7.0.
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    В итоге пришлось обновить php до 5.6, но первая ошибка с плеером осталась.
    Сайты с версией граббера 3.9.2. ошибок с плеером нет
     
  19. xoopw

    xoopw Администратор Команда форума

    Регистрация:
    6 июн 2015
    Сообщения:
    1.438
    Симпатии:
    121
    Баллы:
    382
    Пол:
    Мужской
    Да, нужны.

    Я так и не понял как его исправить. Первый пост какой то странный подставляется и не понятно откуда он берется. Видимо pornhub его подсовывает у кого js отключен

    Что бы тут было переключение нужную версию нужно сначала установить и создать шаблон. Тогда можно будет переключать. На оф форуме панели куча информации о мультиверсионости

    Ни как не добавить в 3.9

    Скиньте мне файл playconfig.php посмотрю

    Для PHP 7.0 есть отдельная версия специально под PHP 7 ее можно скачать там же где вы скачиваете и под PHP 5.4

    @Никита, Какая ОС установлена на сервере? Если CentOS могу помочь с установкой нужной версии PHP

    Это старый баг, ни как не могу его воспроизвести у себя что бы исправить. Нужно куки почистить и все начинает работать. Ну или другой браузер..
     
    Последнее редактирование: 29 окт 2017
    Mr.Porno нравится это.
  20. P

    Pi4nic visibility Клиенты

    Регистрация:
    28 апр 2016
    Сообщения:
    80
    Симпатии:
    5
    Баллы:
    205
    Как вариант приватное окно и обновление без проблем проходит.
     

Поделиться этой страницей