Скрыть объявление
Новая версия Tubes Clip One 4.4 уже доступна.

Вопрос Версия php

Тема в разделе "Помощь", создана пользователем AngelCastiel, 20 апр 2019.

  1. A

    AngelCastiel visibility Клиенты

    Регистрация:
    24 дек 2018
    Сообщения:
    5
    Симпатии:
    0
    Баллы:
    33
    Пол:
    Мужской
    Здравствуйте, какая максимальная версия php для dle 10.4?
     
  2. xoopw

    xoopw Администратор Команда форума

    Регистрация:
    6 июн 2015
    Сообщения:
    1.576
    Симпатии:
    134
    Баллы:
    382
    Пол:
    Мужской
    По идее на любой выше 5.3.7 должно работать
     
  3. lostxfiles

    lostxfiles visibility Клиенты

    Регистрация:
    23 июл 2018
    Сообщения:
    156
    Симпатии:
    1
    Баллы:
    172
    Пол:
    Мужской
    Кто то еще работает на php ниже 7 версии???)))
     
  4. lostxfiles

    lostxfiles visibility Клиенты

    Регистрация:
    23 июл 2018
    Сообщения:
    156
    Симпатии:
    1
    Баллы:
    172
    Пол:
    Мужской
    А почему 10.4? Ужежь есть новейший 11.2, или лицензии нету?)
     
  5. lostxfiles

    lostxfiles visibility Клиенты

    Регистрация:
    23 июл 2018
    Сообщения:
    156
    Симпатии:
    1
    Баллы:
    172
    Пол:
    Мужской
    Ну-ну, 11.2... который 13.2 :D пока что спал уже 38 версий выпустили)))
     
  6. A

    AngelCastiel visibility Клиенты

    Регистрация:
    24 дек 2018
    Сообщения:
    5
    Симпатии:
    0
    Баллы:
    33
    Пол:
    Мужской
    Лицензия есть, не обновляли. Теперь встал вопрос о версии php, так как нужно узнать, можно ли поднять версию php, не обновляя dle
     
  7. lostxfiles

    lostxfiles visibility Клиенты

    Регистрация:
    23 июл 2018
    Сообщения:
    156
    Симпатии:
    1
    Баллы:
    172
    Пол:
    Мужской
    Можн конечн,TCO вроде бы и с 7.2 работает, а DLE уж сто пудов будет с 7.1 точно
     

Поделиться этой страницей